Start a new topic

Disable auto hide of panels?

I see the Clibu auto hides your panels to try to create more space. But is there any way I can disable this? I'd like to keep my Tags panel open, as I am constantly referencing it. However it's a bit annoying to have to constantly reopen it.


It only does this if the Browser window is below a certain width. So if you aren't on a device with a small screen make the Browse a bit wider. Another option is to close the Knowledge Base panel if that is open.

I have just changed the code to start by closing the KB panel first and then if need be the Tags Tree panel, which is opposite to how it works now.

Also there is a whole new UI coming which is specifically targeted at small screens (Smartphones & Tablets). See this blog post for more information.

Interesting. I'm using Clibu on a desktop machine with a 24" 1980x1020 HD monitor. I have my browser sized to occupy maybe 80% of the screen, but Clibu still closes my panels. This should be big enough to keep everything open in my opinion. While auto close is handy, I still think you should make this a Preferences setting.


This seems strange. Clibu only closes panels if the main Article panel is narrower than 500 pixels and you select a article to display. It then displays this tip. Are you seeing this?


Login or Signup to post a comment